팁이라고 하기엔 너무나도 기초적인 내용이고 많은 분들이 알고 계실 것으로 생각되지만, 혹시라도 모르고 계신 분들이 계실까봐 도움을 드리고자 한번 적어봅니다.

 

저는 FTTH 스페셜 사용중입니다. 이게 인터넷 종류와 관계있는지 잘 모르겠습니다만...

 

윈도우 진입 후에 바로 익스플로러를 구동하면 홈페이지로 바로 연결이 되지 않고 "프록시 설정 검색 중..." 이라는 메시지와 함께 길게는 10초 정도 연결이 되지 않고 딜레이되는 현상이 있습니다.

 

이 문제를 해결하기 위해서 설정해줄 것은 간단합니다.

 

인터넷 익스플로러 메뉴에서 (메뉴가 안보이시면 Alt 키를 눌러보세요)

도구 - 인터넷 옵션 - 연결 - LAN 설정 - 자동으로 설정 검색 체크를 풀어주시면 됩니다.

 

다른 커뮤니티에서 가끔 윈도우 7 설치하신 분들 중에 인터넷 익스플로러 딜레이 현상이 있다고 하시는 분들을 종종 뵈었는데 혹시 이 설정을 모르고 계신 분들이 아닌가 라는 생각이 들어서...

 

 

 

 

영문판 쓰시는 분들을 위한 스샷

 

  1. BlogIcon deVbug
    2009.06.04 19:21 신고

    비스타까지는 아마 저게 기본적으로 체크되어 있었던가요..
    아무튼 윈도7 쓰면서 한번도 저거 체크 일부러 풀어 본 적은 없는거 같아요. ㅎㅎ
    (기본적으로 체크가 안 되어 있던거 같은데..)

    • BlogIcon snoopy
      2009.06.04 19:22 신고
      수정 및 삭제

      그럼 인터넷 종류랑 상관있는게 맞나보네요. FTTH 쓰는데 XP, 비스타, 윈도우 7 전부 기본으로 체크가 되어있어요. ㅠㅠ

    • BlogIcon deVbug
      2009.06.04 19:28 신고
      수정 및 삭제

      헐퀴.. 저 KT-FTTH인데.. ;ㅁ;
      아무튼 VMware에 깐 Win7 부팅시켜 확인해보니까 체크되어 있네요.

      제가 착각한 것인듯.. ;ㅁ;ㅁ;ㅁ;
      (네이티브에 설치한 건 한번도 체크해제 한적이 없는데.. 흠.. 이상하네..)

  2. rock
    2009.06.04 19:31 신고

    버그님땜에 리플 다시 답니다..ㅎㅎ 상관있는줄 알고..아마 다 똑같겠죠..

  3. BlogIcon 잎 
    2009.06.04 19:34 신고

    ^^ 안녕하세요
    누군지 모르시겠지만
    자주 드나들다 이제서야 가입하게 됬네요

    저녁때가 지났네요
    진지는 잡수시고 하시는지요 ^^

    • BlogIcon snoopy
      2009.06.04 19:38 신고
      수정 및 삭제

      "잎" 님 텍스트큐브 가입 전에 자주 익명으로 댓글 달아주셨잖아요 ^^ 지난번 어느날 아침에 된장찌개 만들어 드셨다고~ 전 이제 밥먹으러 나가렵니다. ^^

  4. 알타리무
    2009.06.04 20:32 신고

    윈도우는 기본 체크 되어 있던걸로 기억합니다.
    그래서 윈도우 깔때마다 간단한 개인 최적화 하면서 바로 꺼주거든요.

  5. nvdie
    2009.06.04 21:10 신고

    예전에 저거 체크한거랑 많이 차이나더군요..

  6. 슈퍼루키
    2009.06.04 21:36 신고

    윈도우 시리즈 전부 Default는 전부 체크되어 있는걸로 알고있습니다. 일부 수정된 XP는 체크해제되어 있는것도 있구요..
    인터넷 종류량은 상관없는듯....
    저도 윈도 설치후 제일먼저 확인합니다. ㅡ.ㅡ^

  7. BlogIcon 타락한영혼
    2009.06.04 21:45 신고

    엥? 저게... 포멧할 떄마다 바뀌는 랜덤 형식이 아니었군요... 흑흑... 그런데, 보통 포멧할 경우 랜선을 뽑는데... 그런 경우엔 어떻게 윈도우가 회선 종류를 알아 차리고 저 옵션에 체크가 되어 있을까요?

  8. BlogIcon 붉은날개
    2009.06.04 21:57 신고

    이 증상 때문에 윈도를 새로 설치해야하나 고민이었는데,
    덕분에 해결 했습니다.. 감사합니다..ㅠ_ㅠ

    • BlogIcon snoopy
      2009.06.04 23:10 신고
      수정 및 삭제

      역시!!! 도움 받으신 분이 계셨군요!!! 사소한거라도 가끔 생각나면 포스팅해야겠군요. ^^

  9. J
    2009.06.04 22:22 신고

    오늘 또하나 배우고 갑니다. 감사 ^^

  10. BlogIcon 소원나라
    2009.06.04 23:28 신고

    제가 알기로는 설치 옵션에 있을껍니다.
    아니 WINNT.SIF 이파일에 아래 코드 너으면 체크 해제된 상태로 설치됩니다.

    [Proxy]
    Proxy_Enable=0
    Use_Same_Proxy=0


    항상 체크 해제된 상태로 사용하는데 처음 부팅후 바로 ie 누르면 분명 딜레이 있는게 사실입니다.
    부팅후 안정화 까지 시간이 걸려서 그런가 싶더군요..
    아니면 부팅후 ip를 받아오는데까지 시간이 걸리는건가@@

    이글는 제 경험이니까 다른분들과 다를수도 있습니다.
    참고로 인터넷은 초저가 지역케이블망 씁니다.

  11. gtman
    2009.06.05 09:03 신고

    저는 이거 습관적으로 풀어놓긴 하는데...
    그래도 윈도우 처음뜰땐 딜레이가 꽤 있네요..^^

    cpu(2140) 가 저가라 그런가봐요...ㅎ

    • BlogIcon snoopy
      2009.06.05 09:16 신고
      수정 및 삭제

      윈도우 진입 후 바로 연결이 안되는건 아무래도 시작프로그램 로딩 때문에 일어나는 현상이라고 봐야겠죠. ^^

  12. BlogIcon 쏘마군
    2009.06.05 09:51 신고

    프록시 설정이 필요할때가 있더라구요. "불법정보사이트에 대한 차단 안내"이 화면이 나올때라던지 외국 사이트에서 우리인터넷유저들이 아예 접속 못하게 막아 놓은곳 들어갈때라던지 할때요..ㅎㅎ

  13. 박종봉
    2009.06.05 13:33 신고

    감사합니다
    그런데 제가 질문드린 시작메뉴를 xp고전으로 바꾸는거
    방법 좀 가르쳐주세요. 윈도우7은 좀 다른것같던데요.

  14. 컴맹
    2009.06.13 08:18 신고

    스누피님 혹시 익스 8 휠클릭하면 새탭에서 링크가 뜨던데

    이거 휠클릭 안먹게 하는법 없나요..너무 짜증나네요.. 전그냥 페이지 내릴려고 휠클릭하는건데..

  15. BlogIcon 최광락
    2011.03.16 17:51 신고

    프록시 체크되는 것은 제 경험에 의하면(참고로 컴퓨터 수리 업자입니다),
    윈도우 설치할 때 Lan드라이버가 자동으로 잡히는 경우엔 체크 되지 않습니다.
    반면 Lan드라이버가 설치가 안 돼서 접속이 안 될때는 체크가 되더군요.
    아마도 접속을 시도하다가 안 되니까 할 수 있는 모든 방법을 동원하는 과정에서 프록시까지 체크되는 것이 아닐까 추측합니다.

  16. 클레어폴라니
    2012.12.02 21:26 신고

    감사합니다...^^